Rate Confirmation Generation Vendor Issue

Incident Report for Connect

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 16:23 EDT

Monitoring

We have flipped over to our backup vendor while our primary vendor is working through issues with generating rate confirmations.
Posted Apr 28, 2026 - 13:21 EDT
This incident affected: Connect (Carrier Rate Confirmations).