Macropoint Service Issues

Incident Report for Connect

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 13:00 EDT

Investigating

Macropoint site and services are down. We are reaching out to Decartes and Macropoint for ETA's
Posted Sep 24, 2025 - 09:51 EDT
This incident affected: ThirdParty Integrations (Macropoint).