Pending Server Restart 11am.

Incident Report for Connect

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 11:03 EST

Investigating

We have identified a system issue that requires a restart of a server you might see a momentary disconnect, we will be putting out a enhancement tonight that will resolve the issue. Restart will happen at 11am Eastern Standard Time.
Posted Feb 19, 2026 - 10:51 EST
This incident affected: Connect (Order Entry).