We have resolved the issue that prevent the upgrade from happening.
Posted Nov 26, 2025 - 11:31 EST
Identified
We discovered this morning a compatibility issue between us and DAT posting service, when we upgraded our connection between us and them. This cause intermittent issues with posting under load. We made changes to return service to full operating capacity. We identified issue and have a fix coming, so resume upgrading our connection.
Posted Nov 26, 2025 - 11:13 EST
This incident affected: ThirdParty Integrations (DAT).